blob: 6661f78713e5bd950e67677124f896a00e60d298 [file] [log] [blame]
#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1
export PYBUILD_DESTDIR_python3=debian/mdt/
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_auto_clean:
dh_auto_clean
rm -rf mdt/__pycache__
# disable until we have tests to run
override_dh_auto_test: