blob: c7506d3e447cd2727bc5616f7967cb6e8e4d3db5 [file] [log] [blame]
DATA = \
Kbuild \
Makefile \
SUBDIRS = \
scripts \
tools
include $(top_rulesdir)/Makefile.inc
# Build userland headers first
unexport VERSION
all-local:
mkdir -p headers-tools
$(MAKE) -C $(top_srcdir) ARCH=$(KERNEL_ARCH) O=$(CURDIR)/headers-tools \
INSTALL_HDR_PATH=$(CURDIR) headers_install
all-recursive: all-local