Depend on python3-edgetpu instead of edgetpu-api

Change-Id: I3936c989ec8f7c98ca59b04c23b73a6bc772042b
1 file changed
tree: cecaec87e92108bc209b5f2d9fe82da64974a472
  1. .gitignore
  2. MANIFEST.in
  3. README.md
  4. debian/
  5. edgetpuvision/
  6. setup.py
  7. stdeb.cfg
README.md

edgetpuvision

Python API to run inference on image data coming from the camera.

Build

python3 setup.py sdist python3 setup.py bdist python3 setup.py sdist_wheel

Debian pacakge

Install stdeb package by running apt-get install python3-stdeb or pip3 install stdeb. Then to generate debian folder run:

python3 setup.py --command-packages=stdeb.command debianize

To build debian pacakge run:

dpkg-buildpackage -b -rfakeroot -us -uc -tc